Some updates on the WEI Table

CaliRed

Verified Member
Joined
Dec 16, 2008
Messages
1,963
Ok.. I made a few changes first of all to the links at the top of the page that haven't worked since they moved over to pool.bz. This is something that may or may not be permanent, just wanted to make it go somewhere for right now. I'm going to test it out right now to see if it works.:)

That is the Click here to use the New WEI Table and the WEI Table Help links at the top right of the page. Go ahead and click on them now.
weilinks.jpg


There is finally a little tiny sentence that even mentions that things aren't working properly on the WEI site.
weiissues.jpg

That says to use the cuetable tags, which we do use when you click the cueball with the pencil going thru it. As far as the rebooting and stuff that's happening, that is downright weird that something would make your system crash so badly that it would force a reboot. I havent' done it yet, but I will test it out. Maybe if someone wants to link a thread that it made them reboot several times on, that would be great.

Obviously he's messing around with something though and he has ZERO communication with anyone about it. Which i must say is very irritating. He's made a fantastic piece of software, but when he works on things, he does not communicate at all if something doesn't work or if he changes anything.

So anyways, I'm going to click on that link at the top and see what happens. I made the link go to a new table with only one ball on it, so you didn't have to clear off the table.
[CUETABLE]http://pool.bz/P/?@1CWpC4PWyI1WWpC1WVdn4WaMU4kWyI1kXNs1kbiN@[/CUETABLE]
 

lll

Verified Member
Joined
Mar 19, 2007
Messages
15,921
greg it was rods recent thread with the weii table in it that caused many of us to have problems
im afraid to open it:eek:
 

lll

Verified Member
Joined
Mar 19, 2007
Messages
15,921
this is a test i clicked on the link above "click here to use the weii table"
im registered and logged in at pool.bz
got a tanle come up and now im posting it
[CUETABLE]http://pool.bz/P/?@4CALV2PALT@[/CUETABLE]

only problem is table on pool .bz had the 3 ball on the foot spot and the q on the head spot
ill try again
 

lll

Verified Member
Joined
Mar 19, 2007
Messages
15,921
if this works heres a 4 railer on the 3 ball
[CUETABLE]http://pool.bz/P/?@1CViy4PWyI1WViy1WCCm2WbnV4WYvc4Wbbm4kWyI1kXFm1kajD1kMWk@1CViy4PWyI1WViy1WCCm2WbnV4WYvc4Wbbm4kWyI1kXFm1kajD1kMWk@1CViy4PWyI1WViy1WCCm2WbnV4WYvc4Wbbm4kWyI1kXFm1kajD1kMWk@[/CUETABLE]
i got the shot set up on pool bz
i clicked save page
then clicked url
went to post clicked the qball /pencil got cuetable- cuetable in bracketss
pasted between them
got this
[CUETABLE]http://pool.bz/P/?@1CViy4PWyI1WViy1WCCm2WbnV4WYvc4Wbbm4kWyI1kXFm1kajD1kMWk@1CViy4PWyI1WViy1WCCm2WbnV4WYvc4Wbbm4kWyI1kXFm1kajD1kMWk@1CViy4PWyI1WViy1WCCm2WbnV4WYvc4Wbbm4kWyI1kXFm1kajD1kMWk@[/CUETABLE]

but when posted table is clean with no shot and no pool balls
 

lll

Verified Member
Joined
Mar 19, 2007
Messages
15,921
just went to link and thats the shot i set up?????:confused:
greg i hope you can explain what's happening here
 

CaliRed

Verified Member
Joined
Dec 16, 2008
Messages
1,963
thats weird.. I did the same t hing yesterday and you can see my table came out rightl.. this morning I do the same thing and I get what you get.

This dude really needs to take the extra 2 mins to communicate the issues to people who use his program.

I'll look into it later when I get a chance
 

JAM

Verified Member
Joined
Jun 24, 2004
Messages
1,037
Let me preface my remarks by saying I am *not* a technical guru.

That said, I have been working with website software on another site, and I have found that if you are making tweaks and changes using, say, Firefox, there will be others who use Google Chrome or IE browsers that will experience difficulties with the compatibility of some functions.

To give you one example, people who were using Google Chrome could not use the functions of changing font colors or inserting hyperlinks. Those options were just not listed on their screens.

Also, those who were *not* using Firefox never saw the link underscores on their monitors, like those who were using Firefox could.

I respectfully mention this for your kind consideration when making changes to software that is used by people who use different browsers. In some instances, what you see on your browser may not be what they see on their browser.

Don't ask me for a remedy, though, because we're still struggling with this issue. :p
 

CaliRed

Verified Member
Joined
Dec 16, 2008
Messages
1,963
Let me preface my remarks by saying I am *not* a technical guru.

That said, I have been working with website software on another site, and I have found that if you are making tweaks and changes using, say, Firefox, there will be others who use Google Chrome or IE browsers that will experience difficulties with the compatibility of some functions.

To give you one example, people who were using Google Chrome could not use the functions of changing font colors or inserting hyperlinks. Those options were just not listed on their screens.

Also, those who were *not* using Firefox never saw the link underscores on their monitors, like those who were using Firefox could.

I respectfully mention this for your kind consideration when making changes to software that is used by people who use different browsers. In some instances, what you see on your browser may not be what they see on their browser.

Don't ask me for a remedy, though, because we're still struggling with this issue. :p
Jam, most certainly it helps to know what browser a person is using when troubleshooting many issues, but this particular one is affecting people regardless of their browser.

The guy that wrote this software just refuses to communicate what he's doing. he will start messing around with it, make some changes to it, then both azb and here will start having all kinds of issues and a person can go to his website to see what's going on and you'll never find anything even acknoweding the problem. I think he's trying to probably make it so everyone has to go to his site to view anything created with it. I think that's where he is trying to go with this. Force everyone to put their shots on his site, thus rendering it basically useless unless you use it on his site.

I hope I'm wrong, but I just get that feeling. Would be a shame too, as no one going to just go to his site to draw up a diagram.We'll find another way to do it if that 's the case.:)

Very weird issue though, if he's messing around with it so much that it's causing Shockwave to crash so badly that it locks up people's pc's and forces then to reboot. That's a pretty nasty crash and would be the result of some very poorly written code.
 

Cowboy Dennis

Suspended
Joined
Dec 16, 2008
Messages
11,123
greg it was rods recent thread with the wii table in it that caused many of us to have problems
i'm afraid to open it:eek:
Larry,

It's not just Rod's thread, it's any thread with a WEI table in it. I slummed over to the All-Zaniness site this morning and clicked on a thread with a WEI table in it and the same thing happened to me. It's a WEI problem, it's not a problem with anything else, contrary to the Duck's assumptions:p.

Dennis
 

CaliRed

Verified Member
Joined
Dec 16, 2008
Messages
1,963
maybe try this just for kicks. I remember it fixed a problem before when he was messing around.

It requires you to be able to right click on anything that is shockwave related,t hen go to properties... whether it's a WEI TABLE or anything. If you can't get to a WEI table, maybe go here and let it load all the way, then right click anywhere on the game and choose properties.

http://www.shockwave.com/gamelanding/soccer-mom-road-trip.jsp
weierror.jpg
 
Top